Pagina 1 din 212»
Comunitatea uCoz » Altele » Comunicarea dintre utilizatori » Problema butoane
Problema butoane
marius1577
Postări: 95
Reputație: 1
Mesaj # 1 | 11:10 PM
Din cauza actualizarillor care sau facut ,,,am o problema cu butonul de editare ,,,,insa aceasta problema o am numai pe pagina serialelor.
Daca ma poate ajuta cineva sa repar aceasta problema ii multumesc frumos.
Paginile unde am aceasta problema sant paginile unde postez serialele,,,astfel daca vreau sa editez ceva intrun serial nu mai pot deschide pagina de editare,,,decat daca intru din panoul de control al siteului.
Exemplu de pagina http://cinemax-online.com/stuff/game_of_thrones/sezonul_5/episode_5_5/146-1-0-1080
Este vorba despre acea rotita unde ar fi trebuit sa pot deschide pagina pentru a edita serialul respectiv.
Multumesc anticipat.

Felicia
Postări: 1052
Reputație: 51
Mesaj # 2 | 1:07 AM
marius1577, situația a fost transmisă către echipa tehnică și în cel mai scurt timp aceasta va fi remediată.
Good things come to those who wait!
CreareWebsite
Postări: 694
Reputație: 4
Mesaj # 3 | 7:19 AM
marius1577, am si eu aceeasi problema dar poti edita dand clic dreapta pe edit si deschizand intr-o alta fila pagina cu editarea!
Felicia
Postări: 1052
Reputație: 51
Mesaj # 4 | 9:39 AM
marius1577, sursa problemei tale stă în CSS - practic trebuie să verifici codurile deoarece există conflicte între acestea. Pentru a confirma acest lucru, deschide pagina specificată de tine, apasă CTRL+SHIFT+I și șterge linia:
Cod
<style type="text/css" media="all">@import url(/bcss/style.css);</style>
(http://screencast.com/t/azm225jB)
CreareWebsite, dă-mi un exemplu de pagină unde nu merge - pentru ultima intrare adăugată pe site butonul funcționează (http://screencast.com/t/N6OrQPyBOqaT)

Good things come to those who wait!
CreareWebsite
Postări: 694
Reputație: 4
Mesaj # 5 | 10:44 AM
Felicia, apare mini-meniul ala dar nu functioneaza butoanele! Doar daca de acolo le deschid intr-o alta fila!
Felicia
Postări: 1052
Reputație: 51
Mesaj # 6 | 3:38 PM
CreareWebsite, în primul rând te rog să adaugi
Cod
.u-mpanel-tooltip {text-shadow: none;}
.u-mpanel-l li {background: transparent!important;}
la finalul fișierului CSS.
În ceea ce privește funcționarea butoanelor, problema stă în slider-ul pe care-l utilizezi pe site. De aceea te rog să ne oferi mai multe informații cu privire la tema pe care o utilizezi - de unde anume ai descărcat-o. În cazul în care slider-ul provine din altă parte, te rog să specifici și sursa acestuia.

Good things come to those who wait!
CreareWebsite
Postări: 694
Reputație: 4
Mesaj # 7 | 3:45 PM
Felicia, http://fierbinte.ucoz.ro/forum/4-254-1
Material modificat de CreareWebsite - Vineri, 15/05/2015, 3:46 PM
Felicia
Postări: 1052
Reputație: 51
Mesaj # 8 | 4:11 PM
marius1577, adaugă în CSS
Cod
.eTitle div {overflow: visible!important;}
Revino cu un mesaj de confirmare după.

Good things come to those who wait!
CreareWebsite
Postări: 694
Reputație: 4
Mesaj # 9 | 4:53 PM
[b]Felicia[/b
Material modificat de CreareWebsite - Vineri, 15/05/2015, 4:53 PM
Felicia
Postări: 1052
Reputație: 51
Mesaj # 10 | 5:43 PM
CreareWebsite, săptămâna viitoare va fi remediată situația. Până atunci poți reveni la versiunea mai veche pentru bară, prin CP -> Setări -> bifează opțiunea Revino la bara anterioară pentru moderarea intrării (Return to the previous entry management panel).
Good things come to those who wait!
marius1577
Postări: 95
Reputație: 1
Mesaj # 11 | 1:15 AM
Buna Felicia , ma scuzi de intarziere.

Problema este ca nu stiu exact unde sa pun codul:
Cod
.eTitle div {overflow: visible!important;}


Banuiesc ca trebuie pus in acelasi fisier .css in care este si acel @import bcss/style.css dar nu stiu care este ...

Mersi frumos pentru ajutor.

bigblog
Postări: 724
Reputație: 39
Mesaj # 12 | 0:32 AM
marius1577, panoul de control » Personalizarea design-ului » Stilul foii (CSS). Adaugi la sfârşitul fişierului, apoi apeşi pe "Salvează".
Creează ceva bun, ceva captivant, atractiv și interesant.
CreareWebsite
Postări: 694
Reputație: 4
Mesaj # 13 | 10:19 AM
Citat Felicia ()
CreareWebsite, săptămâna viitoare va fi remediată situația. Până atunci poți reveni la versiunea mai veche pentru bară, prin CP -> Setări -> bifează opțiunea Revino la bara anterioară pentru moderarea intrării (Return to the previous entry management panel).


Asta am facut.

marius1577
Postări: 95
Reputație: 1
Mesaj # 14 | 2:36 PM
Da pana la urma asa am facut si eu.Mersi mult pentru ajutor ...

Adăugat (11/06/2015, 2:36 PM)
---------------------------------------------
Se pare ca a revenit problema butoanelor .Acum incerc sa adaug seriale insa la editare am noile butoane am incercat sa revin asa cum a zis Felicia
CreareWebsite, săptămâna viitoare va fi remediată situația. Până atunci poți reveni la versiunea mai veche pentru bară, prin CP -> Setări -> bifează opțiunea Revino la bara anterioară pentru moderarea intrării (Return to the previous entry management panel).
Se pare ca de la setarile siteului mi-a disparut aceasta optiune :(Return to the previous entry management panel).
Inainte am reusit sa rezolv aceasta problema insa acum nu mai pot deoarece a disparut optiunea aceasta.
Ce pot face in acest caz


Felicia
Postări: 1052
Reputație: 51
Mesaj # 15 | 2:19 PM
marius1577, situația a fost transmită către echipa tehnică pentru identificarea sursei. Voi reveni cu un răspuns în această privință.
Good things come to those who wait!
Comunitatea uCoz » Altele » Comunicarea dintre utilizatori » Problema butoane
Pagina 1 din 212»
Căutare: