Pagina 1 din 11
Comunitatea uCoz » Configurări ale sistemului uCoz » Video » Raportare problema modul video
Raportare problema modul video
sorynik
Postări: 145
Reputație: -1
Mesaj # 1 | 10:40 PM
As vrea sa raportez o problema a modului video.

Cand utilizator adauga un video si trebuie moderat de un moderator/administrator, acesta nu poate accesa pagina cu materiale inactive, ci il trimite pe pagina aceasta linksite/video/viall.

Deci intrarile nu pot fi moderate!!!!!
Va rog rezolvati problema cat mia curand si as dori sa fiu anuntat cand problema este remediata!
Multumesc!

Felicia
Postări: 1086
Reputație: 51
Mesaj # 2 | 12:37 PM
sorynik, nu înțeleg exact care este problema .... până în momentul în care intrarea este moderată, aceasta este vizibilă doar pentru administrator/moderator. De aceea utilizatorul, după adăugare, nu poate vedea pagina intrării și este redirecționat către pagina cu toate video-urile (cele vizibile).
Good things come to those who wait!
sorynik
Postări: 145
Reputație: -1
Mesaj # 3 | 0:33 AM
Si pe pagina personala nu apare corect cate intrari video a adaugat utilizatorul, la toti utilizatorii apare numarul clipurilor adaugate de administrator sad

Prea multe erori la acest modul!

Felicia
Postări: 1086
Reputație: 51
Mesaj # 4 | 0:53 AM
sorynik, anterior mă refeream la faptul că sistemul funcționează corect în ceea ce privește intrările moderate - intrarea este vizibilă pentru utilizatori (inclusiv cel care a adăugat-o) doar după ce este aprobată de către moderator/administrator.
Referitor la cea de-a doua situație semnalată, lasă și un link, pentru a putea vedea exact la ce anume te referi.

Good things come to those who wait!
sorynik
Postări: 145
Reputație: -1
Mesaj # 5 | 3:11 PM
Am refacut codul paginii si vad ca nu mai apare acea eroare.
Comunitatea uCoz » Configurări ale sistemului uCoz » Video » Raportare problema modul video
Pagina 1 din 11
Căutare: