Pagina 1 din 11
Comunitatea uCoz » Configurări ale sistemului uCoz » Chestiuni generale » Problema CSS si HTML in editorul de mesaje
Problema CSS si HTML in editorul de mesaje
Kames
Postări: 42
Reputație: 1
Mesaj # 1 | 0:58 AM
Bună seara,

Am o problema in CSS. Eu stiam ca un cod CSS este format asa:
Cod
.cod{
display: none !important;
}

A fost un exemplu. In CSS nu merge acest cod:
http://dailytalk.eu/Imagini/imagine.png
E scris gresit? Poate pe aceasta platforma trebuie codat/scris altfel? Dacă da, imi spuneti cum?!
Iar intr-un editor de mesaje (cand am facut un subiect nou), am observat ca HTML nu imi merge. Din nou,trebuie activat sau configurat ceva?
Asta am incercat:
Cod
<div>  
<div id="green" style="border-top-left-radius: 5px; border-top-right-radius: 5px; border-bottom-right-radius: 5px; border-bottom-left-radius: 5px; border: 1px solid rgb(0, 204, 0); padding: 8px 11px; margin: 0px; color: rgb(0, 0, 0); font-family: Verdana; line-height: 16px; background-color: rgb(225, 255, 215);"><img align="top" src="http://forum.ucoz.com/status/StatusImages/tick_circle.png" style="border: 0px; vertical-align: middle; max-width: 760px;" /> <strong>test</strong></div>  
</div>


Mersi. La multi ani !

-Webcoder&Webmaster,designer,gamer-
Va astept si pe www.dailytalk.eu
bigblog
Postări: 753
Reputație: 41
Mesaj # 2 | 1:43 AM
Citat Kames ()
Am o problema in CSS. Eu stiam ca un cod CSS este format asa

Te rog, explică mai exact unde vrei să pui acest cod.

Citat Kames ()
editor de mesaje

Te referi la editorul de mesaje de pe forum? Dacă da, atunci trebuie să permiţi Utilizarea tag-urilor HTML grupului Administratori în Panoul de Control » Utilizatori » Grupuri utilizatori » Stabileşte permisiunile pentru toate grupurile » Forum.

Citat Kames ()
<div id="green" style="border-top-left-radius: 5px; border-top-right-radius: 5px; border-bottom-right-radius: 5px; border-bottom-left-radius: 5px; border: 1px solid rgb(0, 204, 0); padding: 8px 11px; margin: 0px; color: rgb(0, 0, 0); font-family: Verdana; line-height: 16px; background-color: rgb(225, 255, 215);"><img align="top" src="http://forum.ucoz.com/status/StatusImages/tick_circle.png" style="border: 0px; vertical-align: middle; max-width: 760px;" /> <strong>test</strong></div>  

Acest cod mi se pare foarte cunoscut... Oare de unde? Da, te-am prins... Ai cerut permisiunea cuiva pentru utilizarea codului nostru?
Kames
Postări: 42
Reputație: 1
Mesaj # 3 | 11:44 AM
*Am rezolvat cu CSS-ul smile , mersi !
Citat
Acest cod mi se pare foarte cunoscut... Oare de unde? Da, te-am prins... Ai cerut permisiunea cuiva pentru utilizarea codului nostru?

Doar l-am testat,nu am nevoie de el. Stiu si eu sa fac unul wink
Nu trebuie sa va suparati.
Citat
te referi la editorul de mesaje de pe forum? Dacă da, atunci trebuie să permiţi Utilizarea tag-urilor HTML grupului Administratori în Panoul de Control » Utilizatori » Grupuri utilizatori » Stabileşte permisiunile pentru toate grupurile » Forum.

Observ ca numai moderatorilor si administratilor pot seta aceasta permisiune,iar pentru celelalte grupuri nu. Se poate rezolva?

Mersi !

-Webcoder&Webmaster,designer,gamer-
Va astept si pe www.dailytalk.eu
Material modificat de Kames - Joi, 01/01/2015, 3:22 PM
bigblog
Postări: 753
Reputație: 41
Mesaj # 4 | 3:56 PM
Kames, nu, din motive de securitate.
Kames
Postări: 42
Reputație: 1
Mesaj # 5 | 5:39 PM
Mersi bigblog pentru ajutor.
Se poate inchide smile

-Webcoder&Webmaster,designer,gamer-
Va astept si pe www.dailytalk.eu
Comunitatea uCoz » Configurări ale sistemului uCoz » Chestiuni generale » Problema CSS si HTML in editorul de mesaje
Pagina 1 din 11
Căutare: